Remove Reflection from model


I’m trying to do a series of simple massing views, where the context is in white and the site is in red. Very basic, I’ve got a layer for white and a layer for red and they are just simple colour diffusing materials (no bitmaps, etc). However, I can’t seem to get rid of the red glow on the neighbouring buildings. I’ve tried removing/reducing/amplifying multiple settings in each material to find what would affect it but I’ve had no joy so far. If anyone has any suggestions it would be much appreciated.


Several ways to do this but try creating a new wrapper material in the materials editor and then under surface properties adjust the Generate GI number to 0. And then add your red material into where it says ‘base material’.

Or you could render out two different passes, one in complete white and the other as you have it, also render out a material id pass with the two materials set to different colours and then in photoshop composite the red one over the white using the material id as a source for the mask.

The simplest way to avoid color bleeding is to change the saturation value under GI settings,

0,7 is enough most of the time :wink:

Remember that 1 is the physically correct value.

1 Like

Agreed. I use 0.6 for my interior renders these days.

1 Like

Thank you guys! That done the trick, still learning what all of the controls do!