Remind me again why left to right is +veY in RIGHT view and not +ve X

I converted an import years ago such that the length of the vessel was X and width Y and promptly forgot about it. This is the convention in another marine app that shall not be named but now I just realized after a few weeks of modelling something else from scratch, my longitudinal axis is Y by defualt in Rhino. I dont think I want this. Im fairly certain thats going to cause plotter and machine control problems but I dont know and dont want to find out later.

I can use this macro to switch everything
! _SelAll _Rotate3d W0 W1,0,90 -90
and then rename the viewports as I had to do in the other project.

So after a a long time, I guess its time to ask why the longitudinal axis of an object is not X in the RIGHT view in Rhino? and is there a way to set Rhino to this as a default setting.

(I suspect this has been discussed before but I couldnt find it with the search terms I used)

Hello - Rhino uses third angle (North American style) projection-


Thank you Pascal. Precise as always )

Perhaps I should have asked why Rhino chose to use 3rd angle and not 1st?

My original question is not quite correct. X should be +Ve in the LEFT window. Not RIGHT.

Is there a way to tell Rhino to use 1st Angle projection in preferences for example?

In the last project, I made 4 VIEWS with the 1st angle orientation, but they are only saved with the file settings. Is there a way to export/import views from a project file?

Rhino .3dm files including template files save the views viewport arrangement.

To have Rhino always start with a custom viewport arrangement:

Open Rhino and arrange the viewports and views as desired. Make sure the file does not contain any geometry you do not want present when Rhino starts.

SaveAsTemplate and give the template the name you want.

Options > Rhino options > Files > Template files > Default

You can also change and save in the template file the CPlane in each viewport.

A macro may also help-

! _-ReadViewportsFromFile "Full path and file name inside double-quotes"