No explain for different views

The perspective view on the right window is what I want.
I have no idea why the left window is different. The containers are openend downside.

The image on the right appears to be a parallel/orthogonal (Top, Front, Right, etc) viewport in wireframe mode. The image on the left appears to be a perspective viewport in shaded mode. For more information see:

That seems to be clear for me. My problem is, that the views din’t match. Look for the container on the left side of the large wheel. In the perspective view it is opened to the upper side. In the front view it is opened to the lower side.

Please post your file.

I think David is correct, you just don’t know enough about the basics of Rhino to understand what you’re seeing and change it.


Abtrieb_Rad.3dm (5.1 MB)
I don’t think that this is only a view problem. I could turn the perspective view however I want, but I don’t succeed in matching it to the front view.

When I open your file, this is what I see:

I think you may have a very specific meaning for the general term “matching”.

Do you mean to set the display so your parallel projection viewports are the same Zoom factor like this?

If I’ve guessed correctly then go into Options > View, and check Linked viewports.

John’s suggestion will link the zoom factor and viewpoint for all parallel viewports, but not the Perspective viewport.

Or do you want the appearance to be the same with all views Shaded, Wireframe or similar? If so click on the arrow icon next the the name of each viewport and select the desired display mode from the drop down menu. As far as I know you will need to set the display mode for each viewport separately.

@analog Do you use other 3D software and expect Rhino to behave similarly?

I see the unexplainable difference even in the picture that you show me. For a precise focus on the problem, I have generated a larger detail. Look especialy on the diagonal area.

Can you describe the “unexplainable difference” you see?

It might be easier if you sent a message in German to

We’re not understanding the specifics of the problem.

Hello- if you change the camera projection to Perpsective I think you may get what you are after.
_-ViewportProperties _Projection _Toggle _EnterEnd


ok I will send the problem to that mail.

Hi Reinhard -
If I understand you correctly, you can run the _Bottom command in your Top view (“Drauf”) to get what you want: