Reduce mesh display quality


#1

I received a very dense mesh (600MB) from a 3D scan and need to populate a model with it. The problem is that it takes a long time for Rhino to respond when I move or rotate the mesh. Is there a way to reduce the mesh display quality while I position it? Currently, my workflow is to block a copy of the mesh, ReduceMesh, populate the model with the block, and then ReplaceBlock with a block of the original mesh.


(Pascal Golay) #2

Hi Lawrence - if you must have the unreduced mesh in place, then your workflow seems reasonable to me.

-Pascal


#3

But is there a workflow where the mesh’s appearance is temporarily simplified, so I don’t have to do the blocking method?

Side question: why do my posts always get edited by McNeel personnel? It says “tags changed”, but what does that even mean?


(Pascal Golay) #4

Hi Lawrence, the tags change is probably me or someone marking the post as ‘handled’ which does indeed change a tag (that you cannot see).
The only degraded display available is that you can make objects display as bounding boxes while manipulating the view, but not, as far as I know, otherwise. You set this in the Display panel > BBox Display.

-Pascal


#5

I got a hacknique / idea.

Make a copy of the mesh, then reduce the vertex count on the copy by 90% or as needed. Put the original on another layer and turn it off. You can now navigate the scene using the low-rez mesh for reference.

When you’re ready for a final render, turn off the low-rez mesh layer and then turn on the original hi-rez mesh layer.