Rectangular lights in Rhino 6 can't be hidden

unhandled

#1

I’ve used rectangular lights for a while in previous versions of rhino, but in Rhino 6, in any preview (even in wireframe), they are visible as shaded rectangles (this especially makes no sense in wireframe).

I’ve tried the following:

  • making the rectangular lights not visible in its properties
  • turning off the layer they are on
  • turning of their visibility in the display options

all these above options do is turn off the outline around the light, the grey shaded region of the light still remains. any suggestions for this distracting bug, or am I missing an option somewhere?

Thank you.