Raytraced- with Arctic Settings Bug

So if I edit the raytraced settings to match those of the Arctic setting including ambient occlusion.

It’s changed my materials from white to peach and the transparent background black. Though the outcome is still transparent.

EDIT: Sorry this is how it looks in Raytraced Mode with Realtime display Engine set to None.
Not Arctic as first suggested though both do look the same when Pipes are Black because they are set to UseObjectdisplaymode "rendered and not viewport mode.

The reason I was doing this test was that the arctic image seemed blurred after view capture file.

Raytraced without a realtime display engine. Not sure if there is any defined behavior for that.

Can you export the viewport mode with your changes and attach it here? Perhaps a similar model as to what you are trying to render attached here would help as well, in case any of your materials or environments affect the outcome.


Viewport Mode Attached, Justed tested it with a quick Rhino Cube and Default materials and its still Peach.

Raytraced-Arctic Bug.ini (11.5 KB)

The display mode you attached does have Realtime display engine set to Cycles. That gives me with a simple box this:

When I change Realtime display engine to None I see:

I don’t see peach. That the background in the viewport is black is probably due to the pipeline not drawing anything in the background like the checkered background. That results in a black background in the viewport. Capturing that to file (PNG) and opening it in a proper image editor you’ll see that the transparency is there:


do you have in your test file originally set background to a solid peach in the rendering panel.

Ah, I think it is because you set Ambient Occlusion as lighting method. That doesn’t mean anything in Cycles, so probably some default values are being set all around. For Cycles you’d just use skylight with a white environment.

I Just went to the Rendering Panel and Reset Defaults and the Peach has gone and the white returned.

Ok i found it… its not a bug its me accidentally clicking on 360 Environment in the render panel when i was testing out Render Arctic Command earlier but wanted a transparent background.

Good To know About Skylight and White Environment in cycles i will try that now.

Don’t forget to use _ViewCaptureToFile, enable transparent bg and save to a fileformat that supports alpha channel.