Radial Menu in Grasshopper (Rhino Mac WIP 6)

#1

How on earth does one get the Grasshopper radial menu to work?

I’ve tried control space (which brings up the search dialog just like space does).

Can’t find any place in the prefs to map it to a keyboard command.

Middle mouse doesn’t work either.

(Nathan 'jesterKing' Letwory) #2

It has been moved to some setting in an XML file - you should be able to find posts related to that.

I’ll try some search now too, lets see who gets it first (:

edit: nvm, I now see you are on Mac.
edit2: I tried editing grasshopper_kernel.xml according Request > space bar in GH but that didn’t work. If you are wondering where that file is you can go to $(USER)/.config/Grasshopper and open grasshopper.xml there

@DavidRutten, @curtisw - is radial menu supposed to still work?

#4

Nathan:

Found it in an really hard to find post here:

https://mcneel.myjetbrains.com/youtrack/issue/RH-36843#focus=streamItem-74-254253.0-0

FWIW, it’s command click currently.

(Dan Belcher) #5

Just a head’s up: this is subject to change in the RhinoWIP. (We will not be making changes to the Grasshopper in Rhino 5 for Mac).

#7

Thanks.

Didn’t figure you folks would touch Rhino 5