R8 cntrl + shift feature turn off?

I pivot my viewport alot around a models features (using ZoomSelected aswell) to make moving around the space fast. In the new R8 this works fine but now they’ve added some feature that highlights every single possible selectable edge when I’m using cntrl+shift and its rather irritating. Anyone know how to turn this off? I can’t find it in the keyboard shortcuts

Hi Alexi -

That would be the Rhino.Options.General.MouseOverHighlightSubObjects option in the advanced settings.

@wim is that actually something i could make a command or alias from or would that require a script?

Hi -
That would require a script.
Here’s a relevant thread on that topic:


1 Like

Perfect thanks a lot!!