Problem with font arial black

Goodevening, First of all thank you for developing shape diver that is really fantastic, now I have a problem with the Font Arial Black: in Grasshopper everythink works well (I use squid font and textcurves of the Shape diver plugin) but once I upload my definition on shape diver the font appear similar but not egual to the font in Grasshopper, in particoular it appears thinner than in Grashopper, how can I fix this problem?

Please keep in mind that list of fonts on your machine is different from fonts installed on ShapeDiver. You can check font availability on this page

Also for the best performance, we recommend alternative workflow for work with text as the Squid’s TextCurves component can sometimes behave unpredictably. This way you convert text to meshes locally so you can use any custom font you have installed on your machine.

Thank you very much for fast answering, I’ve done internalising mesh but now I have a problem with SRF Morph: before (when I tried to Morph NURB) the SRF Morph worked good both in GH and SHAPE, now i applied srf morph putting mesh into G(geometry to deform, and it works good in gh but not in Shape, thank you
Gabriele

Can you share a minimal example of what the problem is, or at the very least some screenshots of what looks different in Grasshopper and ShapeDiver? It is quite difficult to understand what the problem could be from your description.