Problem with Creating app from yak

Hi,
I’m trying to publish my plugin on food4Rhino from its Yak package, But I’m facing an Error:

I’m sure I’ve logged in with the same rhino account in both yak and food4rhino. I’ve also tried to add my email address to the Yak package.

Hello,

As you are not the only one experiencing this issue, this might be a bug.

As soon as this is fixed I’ll get back to you. Sorry for the inconvenience.

Best regards,

1 Like

Hi again

Can you try again and let me know if it works for you now?

Thanks!

2 Likes

Yes, It works now.
Thank you so much.

Thank you very much for this quick feedback!

Sorry for bothering again, I’m now facing other problems:

  • Food4Rhino put my plugin in Rhino category instead of Grasshopper.
  • The link to my plug-in seems to be broken.

Yanking the package and pushing it again does not seem to help.

No problem at all for bothering as unfortunately all what you are reporting are bugs…

YAK does not make difference between Grasshopper and Rhino Apps as food4Rhino does.
I changed this information so your App gets classified correctly in our search tool and on the main page.
The information in the Download table will still be wrong though.

The link does work fine for me and it opens Rhino 7. You should receive an error message if you don’t have Rhino 7 on your computer.

You can add some more files so users can download the package directly from food4Rhino if they are using Rhino 6.

Best,

1 Like

Thanks a million.

The install button works as expected. But on the Food4Rhino home page, the plug-in icon refers to a broken link.

Hi Mahdiyar,

Thank you so much for this detailed description, this is now fixed.

1 Like