Problem Isocurve and Shape displacement

rhino

#1

Hello. as you can see in the image the isocurve or not at the same position from the shape. I don’t know how it’s happen. Just open the rhino and it was like this. Someone can fix it ?
Regards.


(Willem Derks) #2

Hi Rimoux.

Does it help to select the objects and run the command _RefreshShade?

-Willem


#3

Allready try. It doesn’t fix the problem. The only solution is to delete them but the problem reappear when i open the file.


(Pascal Golay) #4

Hi Rimoux- can you post the file or send it to tech@mcneel.com?

thanks,

-Pascal


#5

3D_Rhino_Problem.3dm (6.0 MB)

Hi Here is the file. Thanks for cheking what’s happing in this crazy rhino file ! :slight_smile:


(Rodrigo Bárcena) #6

@Rimoux

It seems to render OK on the file you sent:

Is that happening on all display modes?
Maybe it has to do with this? https://wiki.mcneel.com/rhino/farfromorigin


#7

It only seems to be 18mm away from the origin and there doesn’t seem to be any issue here:

Are your graphics card drivers up to date?

Andy


#8

It’s happen in Shadow and Render mode.
I can’t select correctly the form.
But it is working well in WIRED mode !


(Wim Dekeyser) #9

Please provide information on your GPU - either by posting a screen shot of what it says under Rhino Options > View > OpenGL or by posting the output of the SystemInfo command.


#10

Did not find the Systeminfo command.
I just update the driver but the problem still.

You can see in this picture that the first one is at the right place (shape and wired)
But the others can not be selected because their shape is not in the same place as the cage


(Pascal Golay) #11

Hi @Rimoux - run the RefreshShade command on these objects, or ClearAllMeshes then reset to shaded display. Any better?

-Pascal


#12

These shapes were created on t-spline. I just changed a control-point (F10) and it seems that the shape and cage have come back together!