Problem displaying 360 environments

Following Vanessa’s tutorial: Intro to Environments in Rhino 6 Render


at 5:37, when I reproduce those steps there is no environment displayed, it remains default Studio, However the environment is picked up in the reflection of my model.
What have I missed?

Hello - the environments can be set separately for background, lighting and reflection - make sure all three are set in the rendering panel, to what you expect.

-Pascal

For the benefit of others, from my question ‘Ground plane size v6 and v7’

The setting View properties/Viewport/Parallel gives rise to the issue I have, while setting Perspective sets an infinite plane (to the horizon/clipping plane).

This also answers my other posted question ‘Problem displaying 360 environments’. Viewport Parallel switches off the 360deg environment, Perspective allows the displaying of it.