Viewport background doesn't match up with environment


#1

In Rhino 5 - I get a difference between the rendered viewport and live viewport when it comes to the background environment.

In Rhino 4, I could create a new basic environment - select a background bitmap and have it set to planar mapping. Everything worked perfectly between the realtime viewport and what I was rendering. Making it easy to match perspective to the environment ect.

This no longer works in Rhino 5 on my machine.

You can tell in the image below the environment is doing some spherical mapping & planar mapping in the rendered window. Any thoughts?


(Brian James) #2

Hi Paul,

To get what you’re after here, use the Display panel (available in the Panels drop down menu) to adjust the Rendered display mode settings. The Background drop down list in the Display panel should be set to use an image file. Use the same image as the one in your basic environment.


#3

Perfect. Thanks