Partially rendered object in rhino

Only top surface of this filleted box is getting rendered in render viewport. The bottom is solid color of the material (metal)
I’ve tried changing the render settings, mesh settings but no luck.

ATI Technologies Inc.
AMD Radeon™ R5 Graphics
OpenGL version: 4.5.13497 Compatibility Profile Context 23.20.800.512
Render version: 4.5
Shading Language: 4.50
Driver Date: 12-18-2017
Driver Version: 23.20.800.512

Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24bits
Stencil depth: 8bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 384 MB

Is this a hardware limitation?

Looks like the groundplane reflection to me, in which case it is completely expected. Turn off the groundplane and set a different reflection environment to see the material works as it should.


Thanks for suggestion. So i switched off the ground plane, added a few objects and a spotlight and here is the result

Is it same if you try rotating the object 45deg in z direction and check the results?

You see the studio environment reflection in your cube (and other objects).

Change the custom reflection environment and you’ll see a different reflection.

This is the RhinoStudio image used, you see the blue encircled part in your vertical surface reflections


This is what you’d see with the Met Balcony NYC environment set to custom reflections:

1 Like

Thanks for your replies

Changing the environment is getting the result i desire.