Printing a Shaded View with Edge Thickness

I’m looking to print these custom shaded views to be used as graphically advance fab drawings. However, I need the edge line thickness to print thicker. I can’t seem to get this to work and adjusting the line thickness in the print settings only changes the view, not the print - see below.

I am setting the edge thickness for the view to be 4, which is rather extreme, and in the view it looks very thick and bold. However, in the print it continue to come out with very thin lines - see below

Here is the view file. How can I fix the printing thickness issue?

Hello - in the Print controls, you can boost the line width:

Does that help?


Perfect! that solved the issue that I can see, love when it’s a simple fix. I’ll let you know if anything else pops up. Thank you