Possible to remove the 0 from fractional imperial dimension reading?

When placing a straight dimension on a small object under 1" in length, the fraction always shows a 0 followed by the fraction. For example, 0 1/2". Is it possible to have that “0” removed entirely? I played with the annotation settings but couldnt find a solution. My only current solution is to manually enter the reading.

You must be using the Foot-Inch Architectural style.
Change to the Inch Fractional style.

That’s better but I’d still like feet show for anything above 12"…

Rhino V6 has a Zero suppression option for this.

Nice. When will it be released?

You can download the WIP now.
Haven’t you been getting messages about the Serengeti category?

Thanks John, but I’m too busy right now to set this up. I’ll wait for the full release.