Please don't set specularity to 100% for obj export and mapping not working for obj export

Hi,
Can we please not set the specularity to 100 percent for obj export. Please make it zero or leave an option to set it somewhere on export. In max I have to go through every Rhino material and turn specularity down to zero.

Also mapping is not working at all when I import the obj files into max the mapping is all out of scale and wrong maybe it’s the wcs option on some of the textures?

RM