PC Crashes on Rhino Startup

Hi all,

I’m currently experiencing a problem where my PC immediately restarts when I start Rhino. Only starting in Safe Mode prevents the crashing. I’ve run several diagnostic tests and benchmarks without any problems. As well as reinstalled both Rhino and my gpu drivers multiple times, to no resolve.

If anyone can offer help I’d appreciate it, thanks.

The SystemInfo list the following:

Rhino 7 SR26 2023-1-9 (Rhino 7, 7.26.23009.07001, Git hash:master @ 92abcf7c453c78a236526390d91d0ac1f6779143)
License type: Educational, build 2023-01-09
License details: Cloud Zoo

Windows 11 (10.0.22621 SR0.0) or greater (Physical RAM: 32Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: AMD Radeon RX 5700 XT (AMD) Memory: 8GB, Driver date: 10-25-2022 (M-D-Y). OpenGL Ver: (null)
> Accelerated graphics device with 7 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: On
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL (null) (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: Unknown
Render version: (null)
Shading Language: (null)
Driver Date: 10-25-2022
Driver Version: 31.0.12044.3
Maximum Texture size: n/a
Z-Buffer depth: n/a
Maximum Viewport size: n/a
Total Video Memory: 8176 MB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.26.23009.7001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.26.23009.7001

You’ve got an issue with your video card install/driver. The OpenGL shouldn’t be null.

They’re in safe mode… that’s normal. However, difficult to tell what’s wrong, as there isn’t much info to go by when SystemInfo is run while in safe mode.

oops, safe mode: ON

There have been previous similar issues.

Turning off your gpu tessellation while in safe mode may help get you booted.

Also disable any 3rd party plugins while in Safe-Mode as well.

I’ll give that a try, thanks.