PBR Materials new in Rhino WIP

They’re in a folder, because as I’m learning, I need to also download each slot-image individually, too. Got this from CC0textures.com but also did some from Textures.com

DB29A180BC5346068E25E2C7F47105A3.png

Sure, here’s the one from Texures.com

https://www.textures.com/download/3dscans0586/137025

Sure, here’s the one from Texures.com

https://www.textures.com/download/3dscans0586/137025

And here’s the one rom CC0Textures.com

https://www.textures.com/download/3dscans0586/137025

Also wondering what filetypes work as “Material Library” since they’re cut-off when I try to see the drop-down options in the file explorer window that pops up when I try to open one.

Hi guys, the material panel isn’t working on my latest WIP.
It works for the other materials, just not for PBR. I see a flicker when I mouse over though.

Hey Jørgen - I think that the developers will want some more details on this…
-wim

Playing with the PBR materials in WIP, I’m not seeing individual slots to drop the different types of textures - displacement, normal etc, am I missing something?
only the color channel has the option. all the others have a check box but nothing else.
example: if I have a bump map (normal) where do I put it?

I watched the latest tutorial ( I believe) with the toy gun but no actual demonstration of grabbing the files from the texture site and setting up the materials in rhino.

Oh what the hell. I slid the menu bar over and waalaa, theres the rest of the options… lol wow I need some coffee :grin:

I tried the “Create Physically Based material from texture files” option. Using a Substance SBSAR file and the Thea Substance converter program gives me two outputs, one for Thea materials and a folder containing separate image files.I used these file to create the PBR material for use in Rhino. All I had to do was select all of the images in the folder at one time, follow the prompts and it worked.

Very nice.

Sorry, and I hate myself for this. But it is Voilà. There is just something about people getting this one wrong that really grates for me. Maybe it is living with a French all around me.

A post was split to a new topic: Specularity / F0 in Physically Based material

We have released a new plugin for Substance Material Imports in Rhino 7:

Hi Scott, im using Rhino 7 since some days, i used to work with the SubD tools in WIP and im glad you guys made it ;-) anyway I struggle at the moment with this PBR materials, i made everything like in your youtube channel Kyle Houchens or Phil Cook, but there is no realy bump or displacement occuring and it doesnt metter if i try with the PBR materials or with the Substance (sbsar) everything is as flat as the globe :wink: no idea what I^m doing wrong.
You can see the pics and hopefully help
thx in advance

Set maximum edge length to say 1.0, or something smaller. Smaller numbers will give you more geometry.

I’d set maximum aspect ratio to 1.0

noooo i just did it and nothing happens, still the same …

you mean the render mesh settings, i guess …

For raytraced you’ll have to toggle the viewport mode when making changes to displacement stuff.

ok, i do it it like this but there still no results … the same …test.3dm (149.1 KB)

You need to uncheck the Simple planes setting too:

jesus it`s amazing … uauuu looks incredible
althogh quite grafic card or processor consumig … and i thought i have a good machine …hahhaha

A post was split to a new topic: CPU/Graphics settings for Rhino 7