Patent Drawing Shading

I’m trying to do some patent drawings. I’ve downloaded the patent.ini file from this page.

It works okay, but for a few issues:

  1. At some zoom levels shading disappears. Is there some way to fix this?

  2. Sometimes shading is shown for underlying surfaces rather than the outside surface. Any idea what could be going on with that?

  3. Darker shading is achieved with darker lines rather than more closely spaced lines (vs lighter shading via more widely spaced lines). Ideally variable line spacing could be achieved. But if not, then at least is there a way to force uniform line darkness?

I’ve also thought I might resort to putting in the shading manually somehow. If anyone has experience doing manual shading of patent drawings in rhino, please let me know how you go about it. Any suggestions in general would be appreciated.

Thanks!
Sam

Hi Sam - Hi Sam - you can set the line/space widths in the Display mode itself - you might also try boosting the memory used for shadows on the shadows page of the mode settings.

-Pascal

Thanks for the reply Pascal.

Tweaking those settings is helpful, but doesn’t address the three issues I listed…