Osnap menu and view port menu missing

I have noticed that the Osnap menu has changed to the point where I cannot dock it to the bottom ribbon. Also the view port selection menu has disappeared from the bottom ribbon. Did I do something to cause this or was there a change in the latest release?

If your toolbars are lost or become corrupted, they can be restored with the ToolbarReset command.

1 Like

I have attached a view of my work Rhino V5 which shows the viewport and Osnap selection portions of the bottom ribbon

My home version Rhino V6 used to have these and then they disappeared. I tried ToolbarReset and it did not fix this issue. This is what I got.

I find these two features desirable to have the way they were previously.

It looks like the two views that I pasted in did not work.

Hello - viewport tabs can be toggled with the ViewportTabs command or in Options> Appearance page > Viewport tabs at start.

Osnaps can be toggled with ShowOSnap

Any of that help?


Yes that worked. I wonder how they got turned off?