Optimal Set Up for a Quadro GPU


#1

Hi there,

I’m using a new Quadro P4000 GPU for a few days now and am not sure, if I’ve set it up properly.
Driver | The card uses the most recent driver version.
Nvidia 3D Setup | After some online research, I set up the Global Preset (Nvidia Control Panel > Manage 3D Setting > Global Setting > Global Presets) to Workstation App - Dynamic Streaming, with the Power Management Mode put on Prefer Maximum Performance.
Rhino Setup | In Rhino, the Quadro is recognised without any problem. The setup there looks like that - Antialising: 4x / Mip-Map: Nearest / Antroposophic: Middle.

I’m currently working on a big scale city planing model, but it doesn’t have that much detail yet. The file size is about 150 mb. I’m working in meters, and when I set up the Maximum distance edge to surface in the Rhino mesh settings to 0.1 (m), the viewport doesn’t really run smoothly.
Is there something I can do to get more out of the Quadro or isn’t there anything more I can do to smoothen my viewport experience?

Thanks in advance!


(John Brock) #2

I’m running a Quadro P2000 with those settings, driving two 27" monitors.
I’ve also used TestWireThicknessScale, enabled, with a setting of 0.4 and AA set to 8x to get nice crisp wires on my screen.
So far it’s been really good.


#3

Hmmm. In my case there are also two (24") monitors connected. But I don’t think, that this means that much.

On my other workstation (also with dual displays), I use a 4GB GTX 970 and the whole viewport topic doesn’t really look a lot worse there. I expected the 8GB, OpenGL-optimized profi-GPU to significantly improve the viewport fps on big models. I know, that the viewports in Rhino 6 are very optimized, but I didn’t want to switch Rhino versions mid project…

PS_ I didn’t quite get the TestWireThicknessScale thing and google didn’t help either.

Update_ The TestWireT… seems to be a Rhino 6 topic. Dear John, do You use the new Rhino. If so, no wonder, that Your viewports work so good.


(John Brock) #4

#5

Thank You. I guess I should switch to Rhino 6, in order to get nice running viewports.
But good to know, my Quadro is set up properly.