NVIDIA settings Quadro 2000


#1

Hey guys

Here is my basic setup for Windows 7 (64bit):
Quadro 2000
i7 3820
16GB RAM
1TB HDD

Im having trouble getting a smooth display while running Rhino 3D with the above configuration. From what Ive heard the Quadro should give extremely smooth display quality for 3D modelling applications, however even with files <100MB and <10,000 polyfaces and polysurfaces, Rhino display and orbitting etc start to get slightly laggy.

Could someone suggest why this is happening?

Maybe I could optimize my settings through the NVIDIA control settings for this particular configuration but I have no idea what the best settings would be? I know that the same file on other computers doesnt run so laggy even with inferior graphic cards. Looking around at forums available I switched my NVIDIA profile to Dynamic Work Station but the results are no different.

I spent a lot on the computer but feel its not delivering as it should.

Any help would be great!

Thanks


#2

Have you checked to make sure your computer is set up for Rhino to use the Quadro instead of the on-board Intel graphics? It’s been so long since I dealt with this issue that I’ve forgotten the details, buts it’s a setting in the Nvidia driver. I’m nowhere near a computer with a setup like yours, so I can’t try it out.


(John Brock) #3

Have a look at this:
http://wiki.mcneel.com/rhino/nvidiainfo


#4

Thanks for the quick responses AIW and _Brock

Yes I have already refered to the nvidiainfo mcneel page and adjusted my profile for Dynamic Streaming settings but still no change

I have also made sure that NVIDIA is being used by Rhino and not the onboard GPU.

Is there anywhere else I could look? I think Ive gone through pretty much every pop-blog and discussion forum regarding this but nothing seems to work. Am I just holding high expectations?

Thanks


#5

I would deinstall all graphic drivers and after a restart I would install the latest driver again. Best, install the needed drivers only, not all the Nvida stuff, if not needed.


#6

Hey Micha

Thanks for the suggestion

I will try that soon and let you know of any changes!

Best,

Rohan


#7

You may download this to uninstall intel HD driver.
I tried this. Works perfect on my machine. You will have to restart the computer. It’s an automatic process.

The software will download automatically when you open the website.

Kev


#8

Hi,

Because Rhino’s graphic setting can still be overridden, you might want to check your system default graphic settings, and make sure you aren’t running too much anti-aliasing or especially anisotropic filtering, which won’t help you are looking down long lengths of textured surfaces.

Whispers: Quadro cards are traditionally similar to gamer GPUs, but with ECC ram and specialized drivers. Unless you need CUDA/OpenCl accuracy, the triangles don’t care which card they are drawn on.

It might be time for an upgrade, as even a $150 GTX 750ti will have your card for lunch.

(Said by Chief Brody: You are going to need a bigger boat.)

That little f%$#@ card is nipping at the heels of my GTX 570, too.