Online help search - "inefficient" (to use a nice term)

unhandled

#1

I continue to be surprised at just how broken the V6 online help is and that it is not being addressed. I have posted a few examples in threads from the past, here is another one:

Try searching simply for “Tab” (or “Tab key”, same thing)

In V6 online help I get this:

image
image

In the V5 .chm I get all of this:

Trying again with “viewport”, in the V5 .chm, I get a ton of stuff instantly - I would have to narrow it a little, of course, but it’s a starting point.

In the V6 online help I get this:

…been going for at least five minutes now, and still no results.

This is just not acceptable for a Help function.

–Mitch


(David Cockey) #3

Online Help was not one of McNeel’s better ideas. It is not obvious what “problem” with the old local Help the new system was supposed to fix. I find even the short waits for online Help to respond annoying.

Supposedly local Help will be available someday.


#4

I think the idea is that it can be platform and device-independent, as well as centralized with all the other McNeel info sources. The idea in itself is laudable and I don’t have a problem with the fact that it’s online. I do have a problem when it doesn’t work.

–Mitch


#5

Horrible problems with the Adobe Flash Player.

Regardless of the player, documentation has been the worst part of Rhino.


#6

I don’t agree here, I think the documentation is actually very good - assuming you can find what you’re looking for…


(Pascal Golay) #7

Hi Mitch - hmmm - here I get instant results for both your examples - of course I’m in the building right now, and I have no idea if that makes much if any difference in itself.

-Pascal


#8

Well, this appears to be an intermittent problem - Sunday from home it wasn’t working (which prompted this post), last night also from home I actually got some results, yesterday morning at work it was working, this morning at work it’s stopped again… From that I conclude here is something unreliable with your search function (launched from here at least), the Help pages load, but search simply fails to work, either telling me “0 results” or just hanging… :frowning_face:


#9

I’ve just been using the online help and also got the zero result response for everything I searched for. I tried searching “trim” in the end to see if anything worked, and still got no results found.