Octane render error

Hello everyone, i’m curently new to Rhinoceros and i have to use it for a specific production but i’m facing some problems with rendering.
In fact, We need to use octane render (all our pipline is optimized for this renderer) and i’m dealing with a specific problem, that is to say i get every time this message :

It looks like octane render is not loaded for first use, i have this message with the loading screen of Rhino and i never get it working. However, octane standalone and maya Plug’in works well, and alll drivers are up to date (nvidia Titan Z).
I tried differents versions of octane for rhino (2.25 / beta 3.0), manually Associating RHI Files, using “execute as admin” for install and nothing seem to work.

I d’ont really understand because i have exactly the same problem on 3 differents computers so it’s making me a little crazy now.
Is anyone can help me ? (Sorry for my english :s)

Are you using the latest Rhino 5?

I see in your screenshot that you’re running an evaluation version and it looks like it was just installed since 90 days are left. Is that correct? Did you use the evaluation version from the link above?

Hey, thank you for your reply. Yes i’m working with the latest version of Rhino 5, the evalution version. I downloaded it and installed it yesterday from the official website (i tried with and without “execute as admin”).
One more thing, i just tested with vray demo and flamingo nxt today for rendering and all is working well, so the problem is specific to octane :/.

Thanks for the extra info…

@paulphysicalc any ideas on this error?


I am running SR12 build 50810, and the current version of the plugin was compiled with that version’s RhinoCommon. The current Rhino demo version appears to be 50810, so Digitaline, can you pls double check that you are running build 50810 pls?

What Vnidia driver are you running? 353 and 358.50 are the best. 361.x appear to be buggy.

Have you previously installed the Octane plugin on that PC? If so, and if it was via the .exe installer, you need to uninstall that version first, then install the new version via the RHI.

Are you able to post a screenshot of Tools->Options->Plugins->OctaneRenderForRhino->Properties pls?

Also, is it possible you are running 32bit Windows? Octane is only supported on 64bit OS’s.


Hi - I found an issue with the DEMO installer that was uploaded onto the Otoy website. I have now fixed this problem - so if you re-download and install the plugin from https://render.otoy.com/plugindownloads/4c/35/70/a7/OctaneRenderForRhino_2_25_0_58_DEMO.rhi it should work correctly. My apologies for the problem.