Another Rendering Pluggin not working! McNeel - Help!


#1

I’ve installed Rhino on a new machine and am installing my rendering pluggins. I tried to install Octane for Rhino and it doesn’t install all of the needed elements. It fails to install it’s material pallet tab. I have had not issues install Octane on my previous workstation. I haven’t tried using this pluggin for about 2 weeks.

This is the second render pluggin from a 3rd party which has failed. First Random Control’s Fry export stopped exporting properly and now Octane is missing a key element in it’s pluggin.

Brazil seems to be working fine.

Andy mentioned going back to previous RS builds…are they available on the McNeel site? I just have them coming in automatically. Can someone point me to a build of about a month ago and how to turn off the automatic acquiring of new builds. This is my production machine…I don’t need to be having ‘beta’ issues like this.


#2

Paul,

You may be aware of this, but just in case, Octane’s materials (I’m using the Octane plugin 1.20.1.29 and Rhino SR8) now use Rhino’s material tab–rightclick in a toolbar window and click on “materials” from the list…

Best,
Nathan


#3

Thanks Nathan…that was it! I actually liked having Octanes materials in it’s own pallet but this will do. I appreciate the info. I just installed and expected Octane to behave as before. This one caught me off-guard.


#4

Super–glad it worked…yes, I liked having the expandable material window as well. (Paul, the great(!) plugin developer, aka “Face-off”, said he has a request (expandable UI material window) in w/ McNeel).

Best,
Nathan


#5

I’m glad too :slight_smile: Thanks again! Sounds good on the material window.


#6

A question Nathan.
Are you experiencing any slow-downs when you use the ‘settings’ in the Octane UI? Mine have to completely redraw before the Viewport updates. And the settings UI is a sluggish redraw. I just installed 2 780 Ti’s (and should have no redraw issues as I give the interface one whole card) and never had any issues on a 5 series in a slower computer.


#7

Hi Paul,

No, no issues here at the moment. Only using one 660 Ti (3gb), but performing nicely currently.