Nvidia GPU apparently not working

I was rendering a model in Rhino and my computer started heating. I opened the task manager and it indicated 100% of CPU usage and 0% of GPU usage. Is there a way to make the GPU work?

There was another thread about that. Apparently, Some processes, like Cuda, won’t show on Windows’ monitor.

In another thread, someone suggested using GPU-Z to check it. For, me, I also had no evidence on Windows monitor. I check it on this, and my GTX 1080 was pretty busy.
https://www.techpowerup.com/gpuz/

Also, check in Cycles settings in Rhino3D, just to make sure it’s selected.

I am sorry. I know that thread is somewhere, but I am getting tired from the heat, here.

Hi @adrianjuarez10
If you are using the build-in Rhino render the short answer is no - it’s a CPU render, and the GPU is not involved in the process. What you can do, though, is use the Raytraced viewmode, which is a completely different render engine, based on Blender’s Cycles render. Cycles is a GPU enabled render that will eventually (hopefully from V7) replace the current, slightly outdated, Rhino render. @nathanletwory is the brains behind the operation, and he also made a small plugin Called Rhino-render-next that lets you “replace” the current render with Cycles - See this post “Shadow does not show up in render view port when i use a rectangular light” for details. I think the plugin is mentioned about halfway downand it’s installed via the testpackagemanager command.
HTH, Jakob

But for v6 indeed rhino-render-next :slight_smile:

2 Likes