Nurbs/Polysurface jagged when scaled down from 1:1 to 1:10000

I have made a 1:1 site model, which is a polysurface (but I have tried making it to a mesh, then mesh to nurb… everything) that I would like to scale down to 1:10000 which will then be a suitable size for 3d printing.

However, in my scaled-down model, the polygons forming the model become so big, it loses all its curves, the whole thing becomes so jagged.



So I guess it has to do with the polygons size setting… but I thought nurbs is scalable so I don’t know how to fix this. But as you can see, the scaled down polysurface still looks right in wireframe mode, the curve and everthing. But when in shaded mode, it becomes these big bunch of polygons. What should I do?

Thank you so much.

If you look at the status bar coordinates in your image, you see you are VERY far from the origin - probably because the original piece was geo-referenced. Rhino has trouble with making accurate meshes when objects are far from the origin because of floating-point arithmetic inaccuracies.

I would first move the object close to the world origin, then scale it down, then create your mesh for 3D printing.

–Mitch