Non smooth surfaces!


#1

Hey every one, Im new to the community! Ive got a serious problem with rhino here while I’m trying to model the ceilings of a commercial building! As you see in the picture the intersection between the surfaces is awful!! How should I solve this problem?! It’s ruining my Renders! :frowning:


#2

Hi, these are just your render mesh settings. You can either globally refine them under:

Options / Document Properties / Mesh

or per object, eg. select the Object in question then open the properties dialog:

Properties / Render Mesh Settings / Custom Mesh

There is a toggle to use a Custom Mesh, click on the “Adjust” button to tweak it finer. Also note this link for further info.

c.


#3

Thank you it got much better, but still not great. Is there any other option for tweaking?!


#4

My example shows individual control , per object from the object properties. If you cannot get it finer using the slider, click on the Detailed Controls button marked in red below:

this will bring up the Polygon Mesh Detailed Controls dialog:

in this dialog, enter something for the Maximum Angle, eg. a value of 12 then click Preview. If you want to have it finder, reduce the value. You can as well define a maximum distance, edge to surface to get it finer.

Some tips: Use the commands _ShowRenderMesh and _HideRenderMesh to always see or hide your rendermesh. This way it can easily be judged if your geometry has faults or if the render mesh is just set too coarse.

c.


#5

Thank you very much Clement, it was very helpful