Noise in Brazil render

I’m attempting to render an architectural scene with indirect lighting. The scene shown in the attached photo is lit by two linear lights, one of which is behind the camera, the other of which is above the protrusion at the top left of the scene. Both are prevented by surface elements from casting light directly on any of the surfaces shown.

The problem I’m having is probably obvious from the photo: the little points of light on the floor and wall on the right. I wonder if anyone has any tips for making these surfaces render more smoothly?

Thanks!

(bonus points for any pointers on reducing splotchiness on wall directly ahead of the camera–in other renders I’ve typically fixed this by bumping up the QMC sampler rate but that doesn’t seem to be doing the trick in this case…)

Can you post the file? I’d try using the render cache with either auto-occlusion or retrace. The settings are relative to the scene dimensions.

I couldn’t upload the file directly because it’s too large, but you should be able to download it here.

I will give those settings a try–thanks!

Make sure the linear lights aren’t inside any geometry and then set them both to a power of 1. I also set the QMC GI bounces to 2 and used these render cache settings.


This gets me a 6 min render here at your custom output size. The textures weren’t embedded so I added something for the wood. You can change the min and max samples to say -1/0 to reduce splotches from the cache but it will take longer… It’s a balancing act.