No grid in Top view Rhino Mac 7

First run of Rhino 7 on Mac after commercial upgrade - no grid is showing in Top view? Any ideas? Thanks.

Hello - is this the case in a brand new file, or a particular one ? By default F7 will toggle the grid but it also depends on its location and the display mode as well.


Hi Pascal,

It is a file that I opened from New Using Template. I created the template from a Rhino 5 file that I opened in Rhino 7 and saved as a new template. If I open a New file (not from a template), the grid is visible in Top View.

Hello - and what happens with the v5 file if you type the F7 key? Does it toggle on? If so, SaveAsTemplate in that state.


No, it doesn’t.

Neither does the grid appear if I Export as a Rhino 7 file, then open.

Hello - can you post the file?


Psilkon A3 Model.3dm (398.8 KB)

Hello - Top is set to use a rendered display mode, and that mode is not showing the grid - it overrides the general CPlane setting -


Well done! Many thanks. Didn’t realise the override.