No Decals showing in latest Mac WIP in Raytraced Mode

And yes, I saw the post from May showing you need to reset the preferences, and in looking at the post and the windows dialog shown, “advanced texture preview” is checked under windows and it’s not only no checked on the Mac WIP, but it’s unselectable, and even if I search for it under advanced settings, it’s simply not present.

The dialog box acts odd as well, in that the checkbox is not always visible. In order to get the checkbox to show at all I had to change the mode under color and materials a couple times to get it to show up, and it’s still grayed.

They do show up fine in rendered mode:

I see decals showing up here just fine.

Can you maybe share one part of your model with a decal that fails for you? You should be able to select that part and export it to a new 3dm file.

MLewno Rhinbo Info.txt (3.4 KB) Rhino Exports.zip (2.7 MB)

Here ya go…

It’s not completely clear how textures file location is handled. I see the “embedded folder” with the various PNG’s in it, yet in the app the info for the bitmap textures still points to my iCloud drive where I pulled them from (and the real file) actually lives. At any rate I zipped both the file and the embedded_files folder as well.

Attached the Rhino info as well.

mark

Example.3dm (17.8 MB)

Hi All,

Was there a solution to this in the end? I had a file which worked fine with the decals (rhino 7) updated today to Rhino 7.2 and now the decals won’t show in Raytraced or when running a render but show in rendered mode. I reset the settings to defualt as suggested and changing the the surface material doesn’t do anythign either.

Regards,
Rob

Decals should show with PBR materials. Anyway I am in the process of fixing many of the decal problems. It’ll be some time before it is ready.

Hey, I have the same problem since the update but no matter which material (including PBR) I use the decal isn’t visible in the raytraced mode.

We’re working on to get a new build out that has the old behavior restored.

1 Like