No change in shadows

(Alexdonov98) #1

Hey guys,

I have issues of previewing the shadows casted by objects when changing the setting of the sun. Whatever changes I make, they do not appear in the render mode. I just reinstalled Rhino 6 itself, however, nothing changed. Please help.

I attach 2 images for you to see the different sun position, but the zero shadow change.

0 Likes

(John Brock) #2

Hmmm…
It’s working for me.
I started a new file, drew a box, turned on the GoundPlane, and turned on the Sun. There are no other lights in the file.
I went into the Rendered display mode.
I set the Sun to Manual control like you did.
When I drag North around in the Sun, the shadow direction changes.
When I drag the Sun position around, I can make the shadows longer or shorter.

0 Likes

(Alexdonov98) #3

Thank you for sharing that information with me. This does not solve my issue tho, maybe someone else has an idea how I could fix the problem?

0 Likes

(John Brock) #4

I posted my details to be sure we’re doing the same thing.

I assume you’re running V6 SR13?
Can you please run SystemInfo in Rhino and post those results?

0 Likes

(Pascal Golay) #5

Hello - Do you see any change if you toggle the sun on and off? I’m guessing not… meaning it is not really on.

-Pascal

0 Likes

(Alexdonov98) #6

Rhino 6 SR13 2019-2-27 (Rhino 6, 6.13.19058.371, Git hash:master @ 17cd8b51accbe17dd04b48028f49d5e77a67f17b)
License type: Educational, build 2019-02-27
License details: Cloud Zoo. In use by: Alex Donov ()

Windows 10.0 SR0.0 or greater (Physical RAM: 16Gb)
Machine name: DESKTOP-0KHSIS7

Hybrid graphics system.
Primary display: Intel® UHD Graphics 630 (Intel) Memory: 1GB, Driver date: 8-15-2018 (M-D-Y).
Primary OpenGL: NVIDIA Quadro P2000 (NVidia) Memory: 4GB, Driver date: 5-22-2018 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 397.93

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: Height

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 5-22-2018
Driver Version: 24.21.13.9793
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

Rhino plugins
C:\Program Files\Rhino 6\Plug-ins\Commands.rhp “Commands” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 6\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino 6\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 6\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 6\Plug-ins\RhinoCycles.rhp “RhinoCycles” 6.13.19058.371
C:\Users\alexd\AppData\Local\Enscape\Bin64\Enscape.Rhino6.Plugin.dll “Enscape.Rhino.Plugin” 2.5.19102.1302
C:\Program Files\Rhino 6\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 6.13.19058.371
C:\Program Files\Rhino 6\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 6\Plug-ins\Displacement.rhp “Displacement”

0 Likes

#7

If you go to your display mode settings in Options, make sure the lighting is set to Scene, not Default.
Does it help?

0 Likes

(Alexdonov98) #8

Amazing, everything is back to normal now! Thank you so much

0 Likes