The rendered viewport suddenly has extremely really dark shadows

Hello,

For an urban design class I have been using mainly a rendered viewport of Rhino 7. Suddenly (I don’t recall using a command / clicking on something) the shadows became really dark.

I already tried different settings with the sun/skylight but either the light is way to strong (everything becomes white) or it becomes really dark with even darker shadows.

What to do to get it back to normal?

Thanks!!!

Hi -
Have you tried resetting your Rendered display mode to its defaults? Select Rhino Options > View > Display Modes > Rendered and use the Restore Defaults button.
(That’s different from the Reset to Defaults button that you see in your screenshot - but that might also help).
If all fails, please post a 3dm file that we can take a look at.
-wim

Thank you so much! The Reset to Defaults button was the one that worked.
Thank you for the swift response :slight_smile: