New file doesn't open Template folder


#1

I’ve never worked a lot with templates but now I made one and I wanted to use it. But when I choose “New…” some folder on my Dropbox opens up instead. I checked in Options>File and the template folder is the correct folder with the templates and also where I saved my template. But the folder that shows when I start a new file is different from this.

Am I missing something here?


(Pascal Golay) #2

Hi siemen - that does not sound right - can you try running Rhino as adminstrator once (from the right click on the icon) and see if that behaves any better?

-Pascal


#3

Hi Pascal,

Thanks for your quick reply. I tried running it as administrator and it does the same…


(Pascal Golay) #4

Hm, weird … is the default location shown in Options our default? (e.g. “C:\Users\USERNAME\AppData\Roaming\McNeel\Rhinoceros\5.0\Localization\en-US\Template Files” )?

-Pascal


#5

Actually, I just opened Options to check again and noticed there’s “location” and “Default”. What’s the difference between them? I cannot type anything in the grey box after Default, even when I run Rhino as administrator. When I press those dots next to the box from Default I go to that wrong folder. But when I try finding the template folder I cannot find it, even though I try use the location in the box next to “location” as a reference.


(Pascal Golay) #6

Hi Siemen - one possible problem is the folder is hidden, by default, by Uncle Windows - you can enable showing hidden folders in Windows or type in %appdata% in the address bar to get there - any luck?

-Pasal


#7

Hi Pascal,

I just enabled showing hidden folders and tried setting the default to the template I’ve created. I then turned off the default template and now when I open a new file it opens up the folder where I picked that template I created (it’s the same one where the other templates are located). So I guess it’s fixed now. Thanks for the help!