Nasty artefacts in Arctic mode

Hello @Piotr,

Can you send the model so that we can take a look? Did you do a ViewCapture?


Hi David
I have used Windows Snipping Tool to take a quick snapshot.

It was far from 0,0,0 so I moved it near, but there were still some issues.

Complete model attached.



LAMELLER.3dm (3.82 MB)


I can’t find the object in your screen shot in the provided model. Can you save the model so that the issue is reproduced immediately as the model is opened?

I reopened the file (now stored in my archive) and there were no issues at all.
My MBP acts strange from time-to-time (overheating, no charging, blinking screen, no typing), this one might have been one of it’s side effects.

That looks like a problem with your render mesh.
Have you tried playing with your custom mesh settings?

That problem is gone. Could have been temporary, caused by machine’s headache. Can’t test it now.

Ah,okay. Glad it is solved.
In general, the vast majority of these artifacts are due to a too coarse rendermesh and easily solved using custom mesh settings.

Cheers, Norbert