Named Snapshots missing in 2017-May-23 WIP


#1

strange, since this wip, snapshots seems to have completely disappeared from rhino.

even the commands seem to be gone:

or weren’t there any jet?


New in Snapshots in Rhino WIP 2017-May-23
Snapshot feature missing from WIP 2017-May-23
#2

Same here, the Snapshots are not present in the latest WIP.


(Andrew le Bihan) #3

Guys - can you check your plug-in manager to see if Snapshots is disabled?

  • Andy

#4

I cannot find it either…o.O


#5

Hi Andy - it is not listed in Plugin Manager over here.


#6

You can find it in named views.


#7

@chips1r
no, it’s not there.

@andy
also here no trace of snapshots in the plugin manager

EDIT:
it’s the exact same thing on my office system. like snapshots has never existed.


(Brian Gillespie) #11

This is pretty strange, and I’m still trying to figure out exactly what went wrong.

It appears if you repair the install of Rhino WIP from Programs & Features, the NamedSnapshots plug-in will come back. Please confirm if this works for you.


#13

Repair brought Snapshot back for me.

Sam


#14

repairing worked for me as well:

thanks


#15

repair worked


#16

strange,
since this wip, snapshots seems to have completely disappeared from rhino.
the panel can’t be activated anymore, look (please expand):

also the commands are not available anymore:

weird?!

@brian : this post is double now, think it makes sense to delete it


(Brian Gillespie) #17

Excellent. I found the root of the problem; it’ll be fixed in the next WIP. Logged as RH-39503.


(Brian Gillespie) #19

RH-39503 is fixed in the latest WIP