Models disappearing when I rotate

when I rotate the model to view they disappear and instead boxes appear

Hello Maicon. This is a feature used for large models with lots at math data in them. See the image below. Uncheck ‘BBox Display’ in the Display settings tab

1 Like

hello friend, I had already tried this option, but it doesn’t work

Hmmm. That’s interesting. Sometimes the feature will activate on its own if the file is very large, but your model does not seem that complex. Try checking this setting un the options menu under display modes…maybe its overriding your selection in the display panel? you Could try “Restore Defaults” at the bottom as well…save your file and reset Rhino might work

Also, please run the Rhino SystemInfo command and copy-paste the result here. That might show if something is up with your set-up.
-wim

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 3060 (NVidia) Memory: 12GB, Driver date: 4-20-2022 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 512.59
> Accelerated graphics device with 4 adapter port(s)
- Windows Main Display attached to adapter port #0

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 4-20-2022
Driver Version: 30.0.15.1259
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 12 GB

Rhino plugins that do not ship with Rhino
C:\Users\SN\AppData\Roaming\McNeel\Rhinoceros\7.0\Plug-ins\KeyShot11RhinoPlugin (55124e8a-aa81-4be8-8e12-9f452c473970)\1.0.0.0\KeyShot11RhinoPlugin\Rhino 7\KeyShot11RhinoPlugin.rhp “KeyShot11RhinoPlugin” 1.0.0.0

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\WebBrowser.rhp “WebBrowser”
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoScript.rhp “RhinoScript”
C:\Program Files\Rhino 7\Plug-ins\IdleProcessor.rhp “IdleProcessor”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\MeshCommands.rhp “MeshCommands” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\Alerter.rhp “Alerter”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.17.22102.5001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”
C:\Program Files\Rhino 7\Plug-ins\Calc.rhp “Calc”

Is there some reason you chopped off the top part of the system info file? It also has useful info.

reset all parameters, apparently it works

@Maicon_Breier
I invite you to support the community that helped you by purchasing a legal software license.

2 Likes