Modeling subD fork offset edges not rounded

Trying out the SubD in 7 from Fork video from Brian James. Mine does not seem to offset to smooth edges. I need to take the extra step ( not in video) of removing edge creases. What am I doing wrong?for web 7.3dm (137.2 KB)

1 Like

Hi @Et_Rec
Not at my computer right now, but IIRC, previous versions of the V7 WIP didn’t crease the offset result - that’s why Brian’s edges are rounded. For now, you will have to run RemoveCreases and select the object to get the “pure” Sub-D result. I believe that adding a Crease Yes/No option is already on the list.
HTH, Jakob

Thanks for answering. I’m not using WIP, but rather 7.1.20343.9491. Anything I’ve tried to offset from the SubD “create Plane” comes out with a creased edge. I don’t see any option to add Crease Yes?No . I vaguely remember the same problem in T-Splines . Followed a video there as well , and it offset with a sharp edge, when it did not in the video lessen

for web 7.3dm (129 KB)

Could it have something to do mesh settings (smooth and slower) . I do remember problems once in Rhino 5 with parts of the "command line"would not work in high-resolution screens.

Hi @Et_Rec
What I meant was: The video is from the WIP period, where the Sub-D offsets were not creased. Later on in the WIP process (and in the final version that you are using) the Sub-D offset will indeed crease the result. You will have to run RemoveCrease (or RemoveCreases, I don’t remember) to soften the result. Making an option to crease/not crease is on the wish list for the Sub-D offset command, and will hopefully be made available in a later SR.


Just downloaded Rhino7 - I have the same issue. there is a RemoveCreases command, but doesnt remove any creases in this case :slight_smile:

Hello - please post a file with the object that is not working right.