Millipede not available in Grasshopper / Rhino 6 on MacOS Mojave

I am trying to generate isosurfaces in Rhino 6. I tried to use millipede in grasshopper, but it does not appear neither in text or icon views. Picture below for reference.

In addition, I tried installing it from the developer (release of March 2014) but Rhino crashes after install. The website does not contain a version specific to MacOS.

Also, my Rhino 6 installation is an evaluation version. Is millipede functionality restricted in this case?

Thanks in advance.

I don’t think millipede has a mac version.

Hi, thank you for your answer. I have installed Rhino 6 in a Windows 10 machine and the same issue persists.

Do you think this might be due to limitations of the evaluation version?


Evaluation has no limitations unless your evaluation is expired.

(1) Have you checked whether it is located in the right “components” folder (For Grasshopper 1)?
(2) Possibly it doesn’t work in Rhino 6 / Grasshopper 1. It hasn’t been updated for a while.

You mean this