Millipede Isosurface surfaces

Hello,

Can someone tell me why the isosurface in millepede only creates planar surfaces and they are not smoothed as they are supposed to be please?

Hi,
I encountered the same problem

Though you can use weaverbird’s Catmull Clark subdivision and Laplacian Smoothing

But I agree it should give smooth mesh in the first place before applying these components

Try chromodoris. I find it’s a lot faster and more intuitive. No strange UI changes either…

Thank you both.

I will definitely check chromodoris though I believe I found the issue.
The merge option should be toggled to make them smooth.

In the end it was the x/y/z resolution option. It should be higher.

I don’t think merge option smooth the mesh itself, it smooths the normal rendering. When merge is set to false each face has its own vertex. So there is no connectivity between face. So the normal calculation can’t be done on the globa mesh, just for each flat face.

In order to have a real smoother mesh you must decrease cell size.
Merged at right