Menu bar gone. how do i get it back?

Hi everybody

The menu bar at the top of the program, where file and everything else is, has dissapeared.

I do not know what I clicked.

PLEASE help me.

All the best,


Try typing 'menu" at the command line and Enter. --Mitch

Worked! But there where A LOT of other options as well. How do I get them back? Now I only have File, View, and help.

Thanks for the quick reply.

Hmm, that’s odd. I don’t recall having seen that one before… If you type ToolbarReset and Enter, then close and re-open Rhino, does it help? I’m not sure if that also resets the menus, though.

Otherwise a reboot of the computer is also worth a try…

1 Like

Thank you for your help! I did that now, and it worked! :slight_smile:

Now I just have to figure out how I get my V ray back.

It is not shown in the Toolbar layout menu, so that I can turn it on.

This is getting really frustrating.

Hi Adnan - is Vray itself loaded and working? The toolbar should be in the default toolbar location, so in Tools > Options > Toolbar page, if the Vray rui file is not there, click (still on the options page) FIle > Open and see if it shows up in the default folder.

( C:\Users\USERNAME\AppData\Roaming\McNeel\Rhinoceros\5.0\UI )

If Vray is not loaded, check the Plug-ins page in Options and see if it shows up there and has the Enabled box checked. You can right click on the plug-in in the list and choose ‘Load plug-in’.


Hi there, I tried all this, but the vray toolbar still doesn’t show in the toolbar options. I can select options and the material editor in the drop down menu, but without the toolbar, I can’t generate lights … any suggestions?