Magic mouse zoom


#1

I’m using rhino with my magic mouse when i’m on the road and at home I use is with my wacom pad.

The problem I got myself into is the (swipe up/down) zoom on the mouse isn’t working any more.

I tried to disable and enable the magic mouse gestures but that didn’t help.

for now i’m using the zoom shortcut icon but it takes up a lot of handeling and time to zoom around in the drawing.

Kind regards,
Frits.


#2

the problem fixed it self…
after a log off and back on the zoom function worked age again…