macOS version required for Rhino V6 (not WIP)

osx
version
compatibility

#1

Which macOS version will be required for Rhino V6 (not WIP)?


#2

from another post …

«Randy


#3

Yeah sure,
I just wanted to have a post on this topic, as I thought it would be very interesting to some audiences …


#4

Not sure, if it is “logical” to exclude macOS 10.12, but I´d love to know why …


#5

Sure, @marlin has said 10.13 will be “oldest” version of macOS to run Rhino For Mac V6.

From past experience, by the time Rhino for Mac 6 is released to the public, 10.13 will be old news.

This maybe some of the “logical” reasons.

«Randy