Log4j and McNeel Products

None of McNeel’s products are affected by the Log4j vulnerability.

Log4j has hit the news recently as a major security vulnerability for web services and applications built on Java that use the popular Log4j logging utility. Since McNeel’s products are not written in Java, and do not support Java plug-ins, the Log4j vulnerability does not apply to our products.

6 Likes