Level Marks & Scale Icons


(Wim Dekeyser) #1

Is there any way of making the level marks and scale icons readable?

This is how these appear on my system (latest VA 2 RC):


(Enric Marquès) #2

Hi @wim,

Do you have OpenGL Antialiasing enabled?

Regards,

Enric


(Wim Dekeyser) #3

Yes, mine’s also set to 8x

But as you see, I had Do not use OpenGL for drawing feedback items checked.
Unchecking that helps - but my perspective viewport went black - need to re-launch Rhino to see what’s up…

EDIT: All is good now. I don’t use Rhino 5 much these days and I don’t remember why OpenGL for feedback was turned off here… Thanks!