Scale bar display on rhino viewports

Hi Hi, anyone can advise how to off the scale bar display on rhino viewports?

Thanks first

I think that is part of Visual Arq if I’m not mistaken. @enric, can you help?

oh yes stevebaer! i recalled i pressed that button before but now has no idea of how to remove it… haha… thanks first!

Hi, yes, this is a feature of VisualARQ. You can disable it in Tools > Options > VisualARQ > Scale Icon:



wonderful!! thank you so much Enric!