Annotation Scaling Confusion


#1

I’m confused (as is often the case). I thought I had annotation scaling working (I even boosted it as superior to AutoCAD in another thread) but now it’s not. I guess I really don’t understand it. The attached JPG shows 3 images - the setting in the dimensions panel with text set to .125" (top), a layout with leaders and text (middle) and a layout with just leaders (bottom). Obviously I have a problem.

Question - is there a universal setting for all annotations (dimensions, text, leaders, etc.) such that I can say that all text should read at 1/8" (or whatever) in all layouts no matter what scale the layout is? I thought I had that working at one point. Now I have to turn annotation scaling off for one layer, on for the other.

Signed -
Lost and confused


#2

Seems to still be working for me. Can you post an image of what the setting look like under main annotation dialog or maybe test file.


#3

Thanks for the reply. I spent too much time wrestling with this last night so I’m going to turn off scaling, reset my text sizes and rush this job out the door and then come back to it on the weekend to see if I can clarify what I’m doing wrong. I’m trying to migrate most of my 2D work to Rhino so solving this is crucial.

Thanks again, have a good day.


#4

No problem. If you post a file I willing to take a look.


(Pascal Golay) #5

Hi Arial- you should set the size of text and dims so that it is correct in layouts, and then apply a scaling factor, either up or down as needed, to make these look correct in model space. Does that make sense with what you are seeing?

-Pascal