Layout Clipping

I’ve already sent a mail with a file to tech. My layout is just totally broken and not usable. has anyone seen something similar?

Left, layout. right, print preview.

I tried ti find a clipping plane in the document, but nowhere to be found.

Hi @Jonathan_Hutchinson1
I take it those are rendered viewports? If yes, try setting the Output Type to Raster instead of Vector - although the preview should of course look right. What about the printed PDF… Does it look alright or does it look like the preview? Also, post the result from Rhino command SysInfo - the could be a plugin or outdated graphics drivers playing a part.
HTH, Jakob

Hi Jakob,

Yeah I always ensure to try that when I have rendered viewports. @Bernat tried it at his end and wasn’t able to find success.

sysinfo_jhut_02-07.txt (2.2 KB)

The card is 4yrs old so it seems not outside of possible for that to be the issue. Although, wouldn’t it seem more logical that if the card was the issue, it would fail completely? Or is it feasible that it is ‘working out’ part of the mesh but not able to finish.

Fixed >>> so, I thought whether it could be that Rhino is almost not managing to finish rendering the mesh I wanted. So I wondered if it was other render meshes. Ran ClearAllMeshes, and it was fixed.

In fact, the problem seems to be caused by a display mode. Within the layout, if I set to Rendered via Hotkey (I have it mapped to F3), then I see the weird clipping. Back to wireframe (which happened after ClearAllMeshes), and all is well.