Layer manager selection of layers with ctrl or Shift keys not working

In the layer manager I can no longer shift select or crtl select different layers, nothing gets highlighted I can only select one layer at a time. Also right click “select all” does not select any layers this is working in V6.
Work In Progress
(7.0.20245.13385, 9/1/2020)

I’m unable to repeat this problem in V7.
Do you see this with other files?

I’ve tried several menu tools like SelectAll, range selecting, Ctrl+click to remove, and Shift+click to add to the selection.
everything works.

Yes every file I open no layers are selectable. I tried a hard reboot and the image above is from a default McNeel meters template.

Are you running a spacemouse or something similar?

Does this seem like something that just happened with the latest WIP?

Hi @stevebaer, @John_Brock,

Argh figured it out. I have a laptop with a dell screen as my primary and the laptop screen as secondary. Turns out in V7 the highlighting color was too light for this Dell monitor! But notice as shown in the posted pic the highlighting color works on the same dell monitor for me in V6. When I brought Rhino over to my laptop screen the highlighting color showed in V7.

I received this monitor as a gift from an architects office and never played with the settings as they seemed fine turns out on auto setting the contrast is too high to detect the layer color and shows it as white I had to lower the monitor’s contrast to 73 %. Now I once again have highlighting.

Thanks to both of you for your quick replies, suggestion’s and concern.